A critical vulnerability was found on Linux Exim mail transport agent (MTA) versions 4.87 to 4.91.
The vulnerability found on Exim, allows for improper validation of the recipient address, which may lead to remote command execution.
Successful exploitation of this vulnerability can allow an attacker to perform command executions as root. The attacker can then install programs; view, change, or delete data; or create new accounts with full user rights.
This vulnerability has been patched. All Exim mail transport agents should be patched to version 4.92 or higher to protect against this vulnerability.